[libre-riscv-dev] more variable naming improvements

Luke Kenneth Casson Leighton lkcl at lkcl.net
Tue Jul 2 10:07:29 BST 2019

On Tue, Jul 2, 2019 at 10:00 AM Luke Kenneth Casson Leighton
<lkcl at lkcl.net> wrote:
> On Tue, Jul 2, 2019 at 9:56 AM Jacob Lifshay <programmerjake at gmail.com> wrote:
>> I think it would be a good idea to rename mid to muxid in the cpu
>> pipelines, since mid is the standard abbreviation for middle, causing
>> confusion.
> it's in one place, now (FPBaseData) - apart from in multipipe.py - will do that now.

done, unit tests pass (including nmutil/test/*.py)



More information about the libre-riscv-dev mailing list