[libre-riscv-dev] more variable naming improvements

Luke Kenneth Casson Leighton lkcl at lkcl.net
Tue Jul 2 10:00:31 BST 2019

On Tue, Jul 2, 2019 at 9:56 AM Jacob Lifshay <programmerjake at gmail.com>

> I think it would be a good idea to rename mid to muxid in the cpu
> pipelines, since mid is the standard abbreviation for middle, causing
> confusion.

it's in one place, now (FPBaseData) - apart from in multipipe.py - will do
that now.


More information about the libre-riscv-dev mailing list